Less Wrong is a community blog devoted to refining the art of human rationality. Please visit our About page for more information.

Unable to post article (probably because of excessive/incompatible formatting)

4 Post author: diegocaleiro 23 February 2012 12:04AM

Hi, I've been trying to publish an article to less wrong for about a week, but I'm unable to copy the text to the post area and submit it.

It says: Submitting, then it stops and nothing happened.

When I sliced the entire text in small parts (all copied from Open Office) I manage to publish drafts, some with errors such as missing spaces.

When I re-copy from the drafts to another, bigger draft, then many spaces become missing, and part of the text is aligned to the right border, part isnt.

The text was mostly written in open office. I would like help from someone who has a normal Office. If you post me a message with your e-mail in the private message area, I can send it to you, so you see if you can either publish it in drafts, and then copy it again to me in a publishable form, or edit somethign in office that I'm unable in open office, and send the file back to me so I can publish.

I know this is asking a lot, and I would be thankful for anyone who helps me out of this conundrum.

Comments (8)

Comment author: beriukay 23 February 2012 06:30:11AM 3 points [-]

You might also want to try to just strip the formatting within Open Office. I use LibreOffice, which is the successor to OO, so the instructions might be slightly different. With LO, you just select all (ctrl + a), then click on the format option (alt + o), then the first option on the list is called Default Formatting. This strips the size, color, bold, italics, underline, and probably a bunch of other things. Alternately, you might want to try just using ctrl + m. That seems to do the entire process in one keystroke.

Comment author: Vladimir_Nesov 23 February 2012 12:39:53AM 13 points [-]

If you copy the text through an editor that doesn't use formatting (like notepad or gedit), you can get safe text to the LW article editor (while losing the formatting, which you can then manually recreate).

Comment author: diegocaleiro 23 February 2012 08:51:07PM 0 points [-]

I'm unable to do this kind of thing. Thank Goodness for other people.

Comment author: diegocaleiro 23 February 2012 09:05:00PM 0 points [-]

Nope. That didn't work either. The entire text copied in TXT, after ctrl M. The entire formatting done again. And the problem persists.

Comment author: jimrandomh 23 February 2012 10:14:38PM 0 points [-]

Did you paste into a fresh box, or a box which had a broken document in it that you deleted? If it was the latter, there may have been invisible broken remnants left behind.

Comment author: diegocaleiro 23 February 2012 11:58:43PM 0 points [-]

I copied into a fresh box. But I did it in open office. The last chance would be to have someone who has notepad (I use linux) put it in a blank txt there and see what happens.....

Comment author: jimrandomh 24 February 2012 12:19:32AM 1 point [-]

It doesn't count as clearing formatting if you copied directly from OpenOffice to the LW post box. Copy from OpenOffice into a text editor, and from the text editor to LW. (And yes, you do have a text editor, it's just not called Notepad. Look around until you find it, whatever it's called.)

Comment author: satt 24 February 2012 01:58:21AM *  0 points [-]

The last chance would be to have someone who has notepad (I use linux)

If you have gedit (GNOME's text editor) or gVim installed those should work just as well.